Suddenly travis-ci says that I'm not a member of any organization

Hello.

I’m using travis-ci for open source for a term university project of software engineering. I have to say that it is really amazing what you are doing for open source projects :). Really thankfully for travis-ci to exists!.

Everything was fine till last week, when one of my team members created a PR and the build check from travis was all the time in pending (yellow). Here is the link to the PR.

I then checked the travis-ci.org dashboard and it says that my profile is not a member of any organization:
image

I click on review and add and it shows that I’ve already granted permissions to travis-ci.org to the organization (World-White-Web).

Then I tried to go directly to travis-ci.org/World-White-Web/www-back-end and it shows the builds of the project, but it doesn’t allow me to take any action like trigger another build. it is like my membership to the organization dissapeared. Before this issue every time i went to travis-ci.org I could see the main view with all the repos of that organization, right now it shows the /getting_started view.

What should I do?

1 Like

I have the same issue.

Travis:

image

and github (only 1 image per post…):

Same issue for us. Can’t see any of the organization’s repos in travis too. We’re able to access them directly from the GitHub repo/PRs though.

Looks related to

2 Likes
1 Like

me too. This is really anoying!

Hi everyone! I forgot that this thread existed. Turns out that, in that time I had the issue, I signed in for the beta of moving all my repos from travis-ci.org to travis-ci.com. I went to travis-ci.com and the list was there.

Posting this here so people can know what happened and how to fix it

This worked.

Imprint