Travis doesn't report back and all organization repos are gone

Hi everyone,

since this afternoon, all our organizational repositories went away from travis in the sense that I still see previous builds, but all organizational repos are not listed as active anymore. In addition, I cannot get my github-organization to be synced with my travis-ci.iorg account. It has all access privileges but doesn’t show up though.
Already tried to “Review and add your authorized organizations” but the organization (ie3-institute) is still granted all access.

We discovered this issue when travis stopped reporting back this afternoon on our PRs. Even if the build was successful, they’re still marked as pending/wait for feedback from travis.

Details and links below.

Would be happy if someone could help, because we somehow depend on travis build for our pull requests.

Thanks in advance.

Best,

Johannes

Link travis-ci.org organization page (not listed on my travis acc anymore): https://travis-ci.org/github/ie3-institute
Github organization page: https://github.com/ie3-institute

4 Likes

I had the same, seems back in order now.

1 Like

still not fixed for us :frowning:

Same here for the albanm user in the koumoul-dev organization (or any of my organizations actually).

1 Like

Same here. All our orgs are gone, no build are running anymore.

1 Like

There was a similar report, and it was mentioned that clearing cookies and/or signing out + back in helped.

Please try that.

1 Like

Worked for me.

Thanks.

1 Like

Probably the same problem. I can’t see my organization repositories, and github no longer shows checkmarks for successful builds after my commits, although builds still seem to take place (when I type to the URL for my project into the browser, I can still reach the build history for it).

Signing out of Travis did not fix this for me, and anyway, wouldn’t explain why there’s no more feedback to github.

Edit: They’re back! I can see my org repositories again, and the builds for it, but there’s still something wrong with the feedback to github, no checkmarks.

Imprint