Could not trigger job anymore except on branch master

Hello,

Is it me or there is something wrong with travis-ci at the moment? (No problem shown on https://www.traviscistatus.com/ at the moment)

Since more than an hour ago, any push or manual trigger on existing branches (except master) are failing with message Build config did not create any jobs.

As an example, the job 6326 has successfully triggered a job 3 days ago on commit de6eee8

Today, it refuses to trigger any job except on master, I’ve tried to manually “trigger build” on the same branch/commit ( de6eee8) via the interface, but still get the message Oh no! You tried to trigger a build for geokrety/geokrety-website but the request was rejected.

I would have attached a picture of the requests history, but as new user I’m not able to do so :frowning:

Is it just me?
Thanks

BTW, I also hit Missing organizations periodically , disconnect/reconnect fixed this issue.

I’ve checked my .travis.yml file using https://config.travis-ci.com/explore and no error.

I found that manually passing my yaml config to the “Trigger build” launched the job.

Seems like travis doesn’t see the config in my repo :confused:

Seems related to this line not working anymore:

From my tests, it works if written as:

if: env(TRAVIS_QA_TOKEN) AND type = 'push'

or

if: branch = master

but it doesn’t accomplish it’s goal.

Why does it work on line 100???
That’s really odd!!!

Imprint