Zulu JDK 7 availability to replace OpenJDK

Our CI is failing on Java 7 due to an SSL cert issue. Not too surprising. OpenJDK7 is very out of date n such things. Could you make the Zulu Java 7 JDK available, which shouldn’t have this problem? Thanks.

1 Like
Imprint