Wrong binary addon was installed for new lts version

I have build matrix includes lts/*, node and 12 Node.js versions. As I can see in build logs, the same Node.js version was installed for all of them, but for lts/* wrong binary addon for grpc package was installed. Please, help me to understand, what went wrong.
Build logs are here:

1 Like
Imprint