Trusty/pypy2.7 archive is unusable

See https://travis-ci.org/native-api/test_travis/jobs/555141503

In the archive, /home/travis/virtualenv/pypy2.7-5.10.0 should be /home/travis/virtualenv/pypy2.7.

Imprint