There are no builds for this repo yet


#1

Hello,

I’ve just added my github repo into Travis and wanted to trigger a build by pushing on “Trigger a build**” button.
The it popped up the message:

Hooray! You’ve successfully triggered a build for tenzan/kaganat. Hold tight, it might take a moment to show up.

But nothing happened.

My travis.yaml contains language: ruby

Anything missing in my settings?


#2

Did I ask a difficult question? :grinning:


#3

You’ve misspelled the filename, it’s supposed to be .travis.yml. Your GitHub repo contains .travis.yaml.

See https://github.com/travis-ci/travis-ci/issues/672 for why yaml is not permitted as file extension


#4

Thanks a lot, @Dahlgren :+1: