Unable to trigger a build (even manually) for new repositories

Hi all guys!
I am working on travis-ci.org . Yesterday i linked the repo i’m working on ( bookkeeper) to travis but since then i am unable to trigger the repo build, even if there’s the correct travis.yml file : travis recognizes the repository and let me click on button “trigger a build” but after that, it doesn’t work.
The build not even fails . it doesn’t start at all , while the other 2 repositories work fine on travis .-.
Here is the link to my github account https://github.com/CecBazinga?tab=repositories.
Please send help !


is empty, and there’s nothing in
https://travis-ci.org/CecBazinga/ApacheBookkeeper

Are you talking about a different repo?

i have just deleted the repo, because i noticed that another one repo i cloned from another account just started the build smoothly, so i’m trying to reclone the old repo, commit on it and see if now it works.
If so i will post and update.

I tried with the new repo but the issue is still there…
I tried changing repo name too ( now it’s called ApacheBookkeeper ) but it still doen’t work.
Any help would be great

https://travis-ci.org/github/CecBazinga/ApacheBookkeeper/requests
The repository


Does not have .travis.yml; only travis.yml. Please rename this file to the correct one.
1 Like

Done.
Ty very much i can’t believe i have been so dumb.
Love you man, tanks for your time !

Awesome. I’m happy to help. :slight_smile:

1 Like
Imprint