Python 3.10 support

Now Python 3.9 is in beta, the master branch of the Python project now points to the next 3.10 dev version.

Please could you add 3.10-dev to Travis CI and also point nightly to it?

Similar to @BanzaiMan’s PR in the “Python 3.9 support” topic, I made this PR:

1 Like

Thanks for the contribution. It should be available for use within 24 hours.

2 Likes
Imprint