Packrat support


#1

Hi @jeroen and @jimhester
I’m just following the instructions from the error log about whom to contact.
On behalf of Ciencia de Datos, the group doing the spanish translation of R4DS, I inform that we had two problems related to changes in packages.
Right now model-building.Rmd breaks the Travis build and the error is something we cannot reproduce on different laptops.
We are using packrat so that each member uses the same versions, and we’d love to use it with Travis. How can I help to enable that feature?