Error checking R package: "trusty is no longer supported for language: r"

The quoted portion of the topic is the error message that travisCI provides in checking the “oce” R package. The error message suggested that I post an issue here, and that I mention @jeroen and @jimhester in that issue, so that’s what I’m doing.

You need to remove the dist: trusty line from your .travis.yml

Thanks very much! Works like a charm now.

Imprint