FYI postgresql11 + PostGIS 2.5.3 appears to be broken on xenial

An noticing this new error this morning with the ppa:ubuntugis/ppa xenial repository.

$ sudo apt install -yq --no-install-suggests --no-install-recommends postgresql-11-postgis-2.5-scripts postgresql-11 postgresql-client-11 postgresql-11-postgis-2.5
WARNING: apt does not have a stable CLI interface. Use with caution in scripts.
Reading package lists...
Building dependency tree...
Reading state information...
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:
The following packages have unmet dependencies:
 postgresql-11-postgis-2.5 : Depends: libgeos-c1v5 (>= 3.7.0) but 3.5.0-1ubuntu2 is to be installed

This appears to be broken upstream.

GEOS has been updated now in the repo and builds are happy again, whew :slight_smile: