Can't install gcc-9 from ubuntu-toolchain-r/ test on arm64

Yesterday, My builds started to fails because of gcc-9 can’t be installed from ubuntu-toolchain-r/test.
I got an error message about unmet dependencies, which wasn’t appearing before.

https://travis-ci.com/github/ChinouneMehdi/pFUnit/jobs/315910087

Solved

Recommend reproducing with a little help with qemu/docker like was done semi-recently for s390x with these sort of bugs:

https://bugs.launchpad.net/ubuntu/+source/gcc-10/+bug/1872854

Imprint