S390x updating gimme .. Failed to run gimme

Got this on one build. Only once so far, but its a fairly new enablement

https://travis-ci.org/github/caddyserver/caddy/jobs/682382430

failing 3/25 pull requests (https://travis-ci.org/github/caddyserver/caddy/pull_requests) in the say way, or 12%.

Exclusively on pull requests and once on initial deployment of a s390x travis file.

Actually the error:

$ travis_setup_go
I don’t have any idea what to do with ‘1.14.2’.
(using download type ‘auto’)
Failed to run gimme

Is a hard error. Is there an old gimme version on s390x?

The travis_setup_go seems to call __travis_go_ensure_resolved and it would be the gimme -r returning the error I don’t have any idea what to do with ‘1.14.2’ (happy to be corrected).

Alternately the Failed to run gimme meaning the Updating gimme downloaded something other than a s390x executable of gimme

Imprint