Perl 5.22-shrplib on xenial

It appears the Perl 5.22-shrplib build is no longer on Xenial, but I haven’t seen any announcement about it. Was this intentional? (It still works on Trusty.)

Checking available Perl versions shows that only 5.24-shrplib and 5.26-shrplib are available for Xenial.

Could you provide a build link to support your claim that it was available before? I suspect that build actually ran in Trusty.

Hmm, it appears you are correct. When did the default distro switch from trusty to xenial?

Nevermind, I found it:


Imprint