Libstdc++6:i386 dependency issue?

https://travis-ci.org/github/tgstation/TerraGov-Marine-Corps/jobs/678192917

libstdc++6 : Breaks: libstdc++6:i386 (!= 5.4.0-6ubuntu1~16.04.11) but 9.3.0-10ubuntu2~16.04 is to be installed
 libstdc++6:i386 : Depends: gcc-9-base:i386 (= 9.3.0-10ubuntu2~16.04) but it is not going to be installed
                   Depends: libc6:i386 (>= 2.18) but it is not going to be installed
                   Depends: libgcc1:i386 (>= 1:4.2) but it is not going to be installed
                   Breaks: libstdc++6 (!= 9.3.0-10ubuntu2~16.04) but 5.4.0-6ubuntu1~16.04.11 is to be installed

Appears to be resolved now

To be clear, the issue started happening after that other issue was marked as resolved.

Imprint