Can't build using Travis CI student from the Github student developer pack

Hello, I got the Travis CI student, from the Github student developer pack. Any idea why it is showing this?


How can I fix this? I have only done 2 Builds with Travis CI.
Thanks in advance! :slightly_smiling_face:

Hello @FahimFuad,

Could you please reach out to us at support@travis-ci.com and share the request and username, so we can do a bit of a deeper dive.

Imprint