Build failure on Xenial

I tried to migrate one of my repositories to use Xenial build. However, the builds failed with

$ curl -fLo /tmp/texlive.tar.gz

curl: error while loading shared libraries: cannot open shared object file: No such file or directory

The command "curl -fLo /tmp/texlive.tar.gz" failed and exited with 127 during .

Full log:

Any idea what is going on and how to fix this?

R is currently not supported on xenial, sorry!

Ok, good to know.

This should now be working, thank you for your patience!

Thanks. It does work with some R versions (3.4 and release in my case), but R devel still gives the same error, c.f.

I can build bioc-release pacakges on xenial, but bioc-devel builds are failing with the above error. See this error log

Update: this looks to be a general problem using R devel vs R 3.5.1 (not bioc per se). See this log.

Xenial builds were not enabled for R-devel previously. They should be now once the hourly build for R-devel occurs.

Thank you for commenting on the issue.