There was an error while trying to load the gem 'octokit'

I don’t know what happend, and who can help me.

1 Like

So I’m not the only one with this problem.

Hey folks,

A new version of octokit has been released, you can look at the details here: Octokit new release.

Which seems to curb the error that throws Did you mean? Faraday::ClientError.

I currently seem to be having this issue.


The new version release has no effect because

Is there a solution for it ?

Me too, same problem.

Found a solution. Stop using the dev build of the Github dpl and go back to the main stream. So remove
edge: from your travis script.

I’ve pushed a potential fix (which updates the dependent octokit version) to the octokit-latest branch. Please test it by:

  provider: releases
    branch: octkit-latest

and report the results. Thanks.

@BanzaiMan it doesn’t work. I tried octokit-release too and nothing.

Point to the build log URL, please.

Opps. Sorry. I gave a wrong branch name. It’s octokit-latest. (I’ve fixed the previous comment.)

Now it works, thank you!

I’ve released 2.0.0.alpha.12, which should fix the problem.

Please report build log URL if it does not fix the issue. Thanks.