"subscript out of bounds" installing dependencies with R 3.1.0

Hi,

Any idea why the following build fail for R 3.1 but works for other R version?(@jimhester and @jeroen) https://travis-ci.org/github/2005m/kit/jobs/739085876

Thank you
Kind regards.

I guess this old version of R can’t handle deps$package if deps is empty.

Imprint