Run command as administrator (to disable WIndows Defender for good)

Hi, is there any way on travis Windows images to run a command as administrator?
In particular, I’d like to run:

powershell Set-MpPreference -DisableRealTimeMonitoring $true

with elevated privileges

This does not seem to work. Usable by:

env:
  global:
    - GRAVIS="https://raw.githubusercontent.com/DanySK/Gravis-CI/master/"

before_install:
  - curl "${GRAVIS}.disable-windows-defender.sh" --output .disable-windows-defender.sh
  - source .disable-windows-defender.sh

Works on a normal Windows installation (prompts about privilege escalation).

Related:

It looks like you always run elevated

Thanks! I worked a lot for nothing, you actually always run elevated.

Imprint