Packages cannot be authenticated. google-chrome-stable & dpkg

https://travis-ci.com/boost/supergold-rails/jobs/275582321

Hi Team

I am getting cannot be authenticated for dpkg & google-chrome-stable packages. This is the first time we are encountering this issue. Seems like this issue has been reported before Packages cannot be authenticated. GPG error google-chrome-stable

2 Likes

+1 to this.

I found this thread from last year Packages cannot be authenticated. GPG error google-chrome-stable with the same problem

Could you take a look?

Iā€™m also seeing this error in our Travis builds for our private repos. In the past the reply from @dominic was the following:

Sorry for the delay of our reply!

This was the result of the Chrome APT repo key expiring last Friday. It seems to be fixed today, can you confirm?

Thanks!

Is it the case that the APT repo key needs updating once more?

Thanks for the reply. Just 1 more question. We managed to change the addons configuration and seemed to fix the issue for us. Did that change actually fixed it or was it the changes at your end that fixed it?

1 Like

Same problem here. Just tried. Current configuration is
addons:
apt:
sources:
- google-chrome
packages:
- google-chrome-stable

Had exactly the same issue and setting chrome: stable solved it! :+1: Thanks for that :slight_smile:

3 Likes
Imprint