Occurred netrc issue


#1

i don’t created .netrc file, but getting the issue

fatal: [localhost]: FAILED! => {“changed”: false, “msg”: “Failed to download key at http://keyserver.ubuntu.com/pks/lookup?op=get&search=0xCBCB082A1BB943DB: An unknown error occurred: ~/.netrc file owner (travis) does not match current user (root) (/home/travis/.netrc, line 3)”}


#2

We write ~/.netrc while cloning private repositories, but for the most part it should be transparent. I have not seen the error message, and it seems strange that it is complaining about: 1) GPG key belonging to MariaDB (0xCBCB082…), and 2) the file ownership change (because we don’t do that).

It would be helpful to have a link to the build log. Thanks.


#3

i can’t pm to you, can you open it


#4

If you want to keep this information private, please email support@travis-ci.com. Thanks.


#5

already sent 8 hours ago, still not reply


#6

Sorry for the delay, as our support team is not staffed on weekends.

In the meantime, there is not much to do here, so I’m closing this.


#7

still not reply from the team


#8

I have responded to your ticket.