No feature files found to run, exiting without running any scenarios in run travis-ci but in local no problem

Hi, i will a question

i run in local no problem but when run build in travis-ci appear this notif

oh yeah. i use flutter gherkin to running test in travis-ci

Diagnose the problem: check the tool’s configuration, current directory, directory structure.

My guess is either the directory layout or current directory is different from what you expect so your search globs don’t work, or you forgot to commit something.

It’s also possible that you’re getting an older version of the package that lacks some features.

1 Like

ex : …features = [Glob(r’test_driver_tablet/features/login/testCase_login.feature’)]

looks like the location of the path is appropriate. I tested it on local with no problems. usually the error appears when the path location in the *.feature file is not found. but i checked this on local and no problem.

please help

I can’t help you any further with the information you gave.
Please do the steps suggested in the previous message, and if they show nothing, provide enough data to reproduce the problem.

1 Like

maybe because it’s still not supported. if you already support please give me this info

Since you’re using your own build and test running logic, the lack of “built-in support” doesn’t seem relevant.

1 Like
Imprint