Having trouble after the letsencrypt expiry

Hi All

I’m having trouble since the letsencrypt expiry getting my gems to build on the travis environment.

I get this error:

Bundler::Fetcher::CertificateFailureError Could not verify the SSL certificate for https://gems.contribsys.com/.

I have tried changing the dist: xenial setting but no luck as of yet.

How can I fix this?

Thanks,

Rich

Solution found:

Thanks,

Rich

Imprint