ARM64 Java doesn't install ant

eager to hear back from you, both for Arm -based and IBM -based feedback.

My feedback:

  • AMD64 - ant -version works.
  • Arm64 - ant -version does NOT work.

This can be remedied by sudo apt install ant, however this should already be available with the image, per language: java to be consistent with AMD64.

Usable workaround, doesn’t adversely affect matrix.

addons:
  apt:
    packages:
      - ant
1 Like

So it’s an intentional Xenial decision? Seems like an odd decision, but ok.

Imprint