Upgrade elasticssearch version to 6.x, 7.x

#1

Currently in my .travis.yml file the elasticsearch service is declared in the following way -

services:
  - elasticsearch

It installs and starts the service with elasticsearch-5.5.0, I made some modifications in starting the service with 6.6.0 -

  apt:
    sources:
      - elasticsearch-6.x
    packages:
      - elasticsearch=6.6.0

While executing a job with above yml modification the following error happened -

Adding APT Sources
Disallowing sources: elasticsearch-6.x
To add unlisted APT sources, follow instructions in https://docs.travis-ci.com/user/installing-dependencies#Installing-Packages-with-the-APT-Addon
Installing APT Packages
8.32s$ travis_apt_get_update
0.47s$ sudo -E apt-get -yq --no-install-suggests --no-install-recommends $(travis_apt_get_options) install elasticsearch=6.6.0 
Reading package lists...
Building dependency tree...
Reading state information...
E: Version '6.6.0' for 'elasticsearch' was not found
apt-get.diagnostics
apt-get install failed

The command "sudo -E apt-get -yq --no-install-suggests --no-install-recommends $(travis_apt_get_options) install elasticsearch=6.6.0 " failed and exited with 100 during .

Can we upgrade elasticsearch version by default in travis, or there is better way, I followed the following documentation link -
https://docs.travis-ci.com/user/database-setup/#elasticsearch

But this is for installing specific version, I believe travis should support, these versions natively.