Node version 12, but used another?

I don’t know why, but when i try do travis tests i see this


I used Node 12 - in tests i have simple async function (node 12 know it)
But behaviour like travis use different verion of Node
After using Bable JS problem is gone

help please

link to problem build: https://travis-ci.org/github/dwyl/hapi-postgres-connection/builds/676907245
repository and branch: https://github.com/dwyl/hapi-postgres-connection/tree/feature/upgrade-library-for-hapy-19-support-3
problem PR: https://github.com/dwyl/hapi-postgres-connection/pull/42

The build on the link doesn’t have the output shown.

Imprint